Windows 10 Phone – No sound on email notifications

Just a quick one for those Windows 10 Phone users that are having issues getting incoming email notifications to make a sound.  There appears to be a “feature” in the OS where two setting work against each other and the net result is the sound of silence when receiving an email.

There is a quick fix for it though, I did post this on a forum a while ago but thought it might get a bit more exposure on this site.

  • Open Outlook client on the phone
  • Open “Settings”
  • Select “Notifications” and check the following are set to ON
    • Show notifications in the action centre
    • Show notification banner
    • Play a sound
  • Exit Outlook
  • Go to “All Settings” on the phone
  • Select “System”
  • Select “Notifications and actions”
  • Locate the email application (there will be one for each email account you have setup on the phone)
  • Switch off the “Show notification banners”

You should now have sounds again!

UPDATE – 20-9-2016

The issue is now fixed in the anniversary update (10.0.14393.189).
To get the pesky things working again do the following:
  • Open Outlook client on the phone
  • Open “Settings”
  • Select “Notifications” and check the following are set to ON
  • Select “Show notifications in the action centre
  • Tick “Show notification banner”
  • Tick “Play a sound”
  • Exit Outlook
  • Go to “All Settings” on the phone
  • Select “System”
  • Select “Notifications and actions”
  • Locate the email application (there will be one for each email account you have setup on the phone)
  • Switch ON “Notifications”
  • Switch ON “Show notification banners”
  • Switch ON “Show notifications in Action Centre”

Leave a Reply

Your email address will not be published. Required fields are marked *